about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Cadar <c.cadar@imperial.ac.uk>2022-03-18 22:06:40 +0000
committerMartinNowack <2443641+MartinNowack@users.noreply.github.com>2022-03-22 09:21:48 +0000
commit1e7c7734c086404f407b01c7d830ffddc460b267 (patch)
tree1bf03f8826597469b76399ebad9c89f92ee4c91a /CMakeLists.txt
parentf043dd519eecdf701d90309b2f77c7a0db629009 (diff)
downloadklee-1e7c7734c086404f407b01c7d830ffddc460b267.tar.gz
Require cmake 3.9+
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ed6f22f4..5f540501 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@
 ###############################################################################
 # Minimum CMake version and policies
 ###############################################################################
-cmake_minimum_required(VERSION 3.5.0)
+cmake_minimum_required(VERSION 3.9.0)
 if (POLICY CMP0054)
   cmake_policy(SET CMP0054 NEW)
 endif()