about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Cadar <c.cadar@imperial.ac.uk>2022-04-04 13:52:34 +0100
committerMartinNowack <2443641+MartinNowack@users.noreply.github.com>2022-04-04 15:18:04 +0100
commit35e1f18d33435d526ec647ebcdec07c9c84de260 (patch)
treedbd7287370102603af28ed40184ebb58d7136c6e /CMakeLists.txt
parent879be792870d20a51e26f8f007d24fc0584ee514 (diff)
downloadklee-35e1f18d33435d526ec647ebcdec07c9c84de260.tar.gz
Set version number to 3.0-pre
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 16793af9..728bf922 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,8 +38,8 @@ include(CheckLibraryExists)
 ###############################################################################
 # Project version
 ###############################################################################
-set(KLEE_VERSION_MAJOR 2)
-set(KLEE_VERSION_MINOR 3)
+set(KLEE_VERSION_MAJOR 3)
+set(KLEE_VERSION_MINOR 0-pre)
 set(KLEE_VERSION "${KLEE_VERSION_MAJOR}.${KLEE_VERSION_MINOR}")
 
 # If a patch is needed, we can add KLEE_VERSION_PATCH