about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimotej Kapus <tk1713@ic.ac.uk>2018-07-09 10:35:58 +0100
committerCristian Cadar <c.cadar@imperial.ac.uk>2018-07-10 23:23:27 +0100
commit44eb0541fa55f4a7a35af9eaa295ef41c46b3af1 (patch)
tree244026023b14f978add6bced756f546b63298b8e /CMakeLists.txt
parentbfb5db0ff25740a619071d45d3b7186d0d4c08b5 (diff)
downloadklee-44eb0541fa55f4a7a35af9eaa295ef41c46b3af1.tar.gz
Enabled tcmalloc by default
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index efe7fdd9..1064e0ce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -371,7 +371,7 @@ endif()
 ################################################################################
 # TCMalloc support
 ################################################################################
-OPTION(ENABLE_TCMALLOC "Enable TCMalloc support" OFF)
+OPTION(ENABLE_TCMALLOC "Enable TCMalloc support" ON)
 if (ENABLE_TCMALLOC)
   message(STATUS "TCMalloc support enabled")
   set(TCMALLOC_HEADER "gperftools/malloc_extension.h")