about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Cadar <c.cadar@imperial.ac.uk>2020-12-07 15:53:08 +0000
committerCristian Cadar <c.cadar@imperial.ac.uk>2020-12-07 17:18:18 +0000
commit4742ccc813a26ec8c9d142694b4eee6f4d2d7657 (patch)
treea2b8ca769541a4afe1d6a8ddcbb17d04ea5b8529 /CMakeLists.txt
parent5719d2803e93252e5d4613f43afc7db0d72332f1 (diff)
downloadklee-4742ccc813a26ec8c9d142694b4eee6f4d2d7657.tar.gz
Advancing version to 2.3-pre
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e6347e8a..0a959525 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,7 +39,7 @@ include(CheckLibraryExists)
 # Project version
 ###############################################################################
 set(KLEE_VERSION_MAJOR 2)
-set(KLEE_VERSION_MINOR 2)
+set(KLEE_VERSION_MINOR 3-pre)
 set(KLEE_VERSION "${KLEE_VERSION_MAJOR}.${KLEE_VERSION_MINOR}")
 
 # If a patch is needed, we can add KLEE_VERSION_PATCH