about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Cadar <c.cadar@imperial.ac.uk>2020-03-01 21:49:13 +0000
committerMartinNowack <2443641+MartinNowack@users.noreply.github.com>2020-03-03 16:03:44 +0000
commit686e8f0f9c2c31b1a6459f6077adb729b975d9d1 (patch)
treea4a733cdb60f3f4bb2a8b5bc8361807e79048f4c /CMakeLists.txt
parent0fd6ee46a9998fa894eaf5bcd2cc779ea8d7216e (diff)
downloadklee-686e8f0f9c2c31b1a6459f6077adb729b975d9d1.tar.gz
Set version to 2.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 313167fc..30403757 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,7 +49,7 @@ include(CheckLibraryExists)
 # Project version
 ###############################################################################
 set(KLEE_VERSION_MAJOR 2)
-set(KLEE_VERSION_MINOR 1-pre)
+set(KLEE_VERSION_MINOR 1)
 set(KLEE_VERSION "${KLEE_VERSION_MAJOR}.${KLEE_VERSION_MINOR}")
 
 # If a patch is needed, we can add KLEE_VERSION_PATCH