about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Cadar <c.cadar@imperial.ac.uk>2023-06-07 21:01:53 +0100
committerMartinNowack <2443641+MartinNowack@users.noreply.github.com>2023-06-07 21:58:45 +0100
commit6a0448e983a1f5565170092f9c56417192dce6f5 (patch)
treecdd3e7413e599e3f375e9c94262c419aced03ac5 /CMakeLists.txt
parentdfa53ed4f5711ee2d378abb267bff1da8623f7e7 (diff)
downloadklee-6a0448e983a1f5565170092f9c56417192dce6f5.tar.gz
Changed version to 3.1-pre
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e5e52e67..19e9fc06 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,7 @@ project(KLEE CXX C)
 # Project version
 ###############################################################################
 set(KLEE_VERSION_MAJOR 3)
-set(KLEE_VERSION_MINOR 0)
+set(KLEE_VERSION_MINOR 1-pre)
 set(KLEE_VERSION "${KLEE_VERSION_MAJOR}.${KLEE_VERSION_MINOR}")
 
 # If a patch is needed, we can add KLEE_VERSION_PATCH