about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Cadar <c.cadar@imperial.ac.uk>2022-04-02 21:26:33 +0100
committerMartinNowack <2443641+MartinNowack@users.noreply.github.com>2022-04-04 13:37:59 +0100
commit93ae2e5e81461ae5db3f11c66aa2ecfbbefe2586 (patch)
tree1bc8de6798ef5fe801970a1a447e826433f0cf1e /CMakeLists.txt
parentdfec2ced4e90e745631331ee087f19224df864a0 (diff)
downloadklee-93ae2e5e81461ae5db3f11c66aa2ecfbbefe2586.tar.gz
Setting version to 2.3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5f540501..16793af9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,7 +39,7 @@ include(CheckLibraryExists)
 # Project version
 ###############################################################################
 set(KLEE_VERSION_MAJOR 2)
-set(KLEE_VERSION_MINOR 3-pre)
+set(KLEE_VERSION_MINOR 3)
 set(KLEE_VERSION "${KLEE_VERSION_MAJOR}.${KLEE_VERSION_MINOR}")
 
 # If a patch is needed, we can add KLEE_VERSION_PATCH