about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Büning <julian.buening@comsys.rwth-aachen.de>2020-12-18 12:09:06 +0100
committerCristian Cadar <c.cadar@imperial.ac.uk>2021-02-16 18:37:16 +0000
commitdbe3e458d3e25fb092a5468a8fe551a6e7486aed (patch)
tree7cb59480c8f8e75baf4cd939eacd68d280b8bdb5 /CMakeLists.txt
parentb73c455670c467539a28611be8d30ac421be8441 (diff)
downloadklee-dbe3e458d3e25fb092a5468a8fe551a6e7486aed.tar.gz
renaming 'libcxx' -> 'libc++'
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 82652e1a..a37d5f0b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -562,7 +562,7 @@ else()
 endif()
 
 ################################################################################
-# KLEE libcxx support
+# KLEE libc++ support
 ################################################################################
 option(ENABLE_KLEE_LIBCXX "Enable libc++ for klee" OFF)
 if (ENABLE_KLEE_LIBCXX)