about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Cadar <c.cadar@imperial.ac.uk>2019-03-20 14:47:30 +0000
committerMartinNowack <martin.nowack@gmail.com>2019-03-20 16:32:54 +0000
commite4cfe53809f4bd06a7fa91b9936e454b921c0b9d (patch)
tree6b087dceb58f5aa428ad00c5fa8864921b727bec /CMakeLists.txt
parent2634250dd3bd7aae225a80e4f024874752432752 (diff)
downloadklee-e4cfe53809f4bd06a7fa91b9936e454b921c0b9d.tar.gz
Moving to version 2.1-pre
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c070b606..5d9126af 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,7 +49,7 @@ include(CheckLibraryExists)
 # Project version
 ###############################################################################
 set(KLEE_VERSION_MAJOR 2)
-set(KLEE_VERSION_MINOR 0)
+set(KLEE_VERSION_MINOR 1-pre)
 set(KLEE_VERSION "${KLEE_VERSION_MAJOR}.${KLEE_VERSION_MINOR}")
 
 # If a patch is needed, we can add KLEE_VERSION_PATCH