about summary refs log tree commit diff homepage
path: root/autoconf/configure.ac
diff options
context:
space:
mode:
authorDan Liew <daniel.liew@imperial.ac.uk>2013-08-13 12:26:55 +0100
committerDan Liew <daniel.liew@imperial.ac.uk>2013-08-13 12:26:55 +0100
commit73c6172015c6ef51ba438fb501392c7c29f4188e (patch)
treecac4fbac3065f5d894c015ab9f51e37cb6de648e /autoconf/configure.ac
parent39616bca565f1d3f958dc7e0e071ac5dc64f5439 (diff)
downloadklee-73c6172015c6ef51ba438fb501392c7c29f4188e.tar.gz
Updated configure.ac to use python3 compatible command.
Diffstat (limited to 'autoconf/configure.ac')
-rw-r--r--autoconf/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/autoconf/configure.ac b/autoconf/configure.ac
index 928649b6..c78dcb50 100644
--- a/autoconf/configure.ac
+++ b/autoconf/configure.ac
@@ -120,7 +120,7 @@ AC_MSG_CHECKING([llvm package version])
 llvm_package_version=`grep PACKAGE_VERSION= $with_llvmsrc/configure | cut -d\' -f 2`
 AC_MSG_RESULT([$llvm_package_version])
 
-llvm_version_split=`python -c "import re; print '\t'.join(map(str, re.match('([[0-9]]+)[.]([[0-9]]+)(svn)?', \"$llvm_package_version\").groups()))"`
+llvm_version_split=`python -c "import re; print('\t'.join(map(str, re.match('([[0-9]]+)[.]([[0-9]]+)(svn)?', \"$llvm_package_version\").groups())))"`
 
 AC_MSG_CHECKING([llvm version major])
 llvm_version_major=`echo "$llvm_version_split" | cut -f 1`