about summary refs log tree commit diff homepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Nowack <m.nowack@imperial.ac.uk>2020-04-06 14:30:16 +0100
committerCristian Cadar <c.cadar@imperial.ac.uk>2020-11-04 15:14:47 +0000
commita19b626b76d05192954501e631dc29d5f4d13702 (patch)
tree41c623383c1f256a70b1d59bb6da48c586f9cda3 /test/CMakeLists.txt
parent7fbef46d4036390c8ed10943bc610916292ef67d (diff)
downloadklee-a19b626b76d05192954501e631dc29d5f4d13702.tar.gz
[cmake] Remove several leftovers from old autoconf build system
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 0da40cf0..f850d745 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -146,7 +146,7 @@ add_custom_target(systemtests
   COMMAND "${LIT_TOOL}" ${LIT_ARGS} "${CMAKE_CURRENT_BINARY_DIR}"
   DEPENDS klee kleaver klee-replay kleeRuntest gen-bout gen-random-bout
   COMMENT "Running system tests"
-  ${ADD_CUSTOM_COMMAND_USES_TERMINAL_ARG}
+  USES_TERMINAL
 )
 
 # Tell CMake to remove lit's output directories when