about summary refs log tree commit diff homepage
path: root/lib/Module/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Module/CMakeLists.txt')
-rw-r--r--lib/Module/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/lib/Module/CMakeLists.txt b/lib/Module/CMakeLists.txt
index f78575fb..6c2a24b3 100644
--- a/lib/Module/CMakeLists.txt
+++ b/lib/Module/CMakeLists.txt
@@ -22,10 +22,6 @@ set(KLEE_MODULE_COMPONENT_SRCS
   RaiseAsm.cpp
 )
 
-if (USE_WORKAROUND_LLVM_PR39177)
-  list(APPEND KLEE_MODULE_COMPONENT_SRCS WorkaroundLLVMPR39177.cpp)
-endif()
-
 klee_add_component(kleeModule
   ${KLEE_MODULE_COMPONENT_SRCS}
 )