about summary refs log tree commit diff homepage
path: root/runtime/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/CMakeLists.txt')
-rw-r--r--runtime/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/runtime/CMakeLists.txt b/runtime/CMakeLists.txt
index 8e7e7226..88a3faf8 100644
--- a/runtime/CMakeLists.txt
+++ b/runtime/CMakeLists.txt
@@ -32,7 +32,7 @@ else()
   set(BUILD_POSIX_RUNTIME 0)
 endif()
 
-if (ENABLE_KLEE_LIBCXX)
+if (ENABLE_KLEE_EH_CXX)
   set(BUILD_KLEE_EH_CXX 1)
 else()
   set(BUILD_KLEE_EH_CXX 0)
@@ -54,7 +54,7 @@ set(BITCODE_LIBRARIES "Intrinsic" "klee-libc" "FreeStanding")
 if (ENABLE_POSIX_RUNTIME)
   list(APPEND BITCODE_LIBRARIES "POSIX")
 endif()
-if (ENABLE_KLEE_LIBCXX)
+if (ENABLE_KLEE_EH_CXX)
   list(APPEND BITCODE_LIBRARIES "klee-eh-cxx")
 endif()
 foreach (bl ${BITCODE_LIBRARIES})
@@ -145,7 +145,7 @@ if (ENABLE_POSIX_RUNTIME)
     "${KLEE_RUNTIME_DIRECTORY}/libkleeRuntimePOSIX.bca")
 endif()
 
-if (ENABLE_KLEE_LIBCXX)
+if (ENABLE_KLEE_EH_CXX)
   list(APPEND RUNTIME_FILES_TO_INSTALL
     "${KLEE_RUNTIME_DIRECTORY}/libklee-eh-cxx.bca")
 endif()