about summary refs log tree commit diff homepage
path: root/runtime/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/CMakeLists.txt')
-rw-r--r--runtime/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/runtime/CMakeLists.txt b/runtime/CMakeLists.txt
index 327f5407..52f4e766 100644
--- a/runtime/CMakeLists.txt
+++ b/runtime/CMakeLists.txt
@@ -85,12 +85,12 @@ foreach (_suffix ${LIB_BC_SUFFIX})
     list(APPEND "LIB_BC_FLAGS_${_suffix}" ${COMMON_CC_FLAGS})
 endforeach ()
 
-add_subdirectory(FreeStanding)
+add_subdirectory(Freestanding)
 add_subdirectory(Intrinsic)
 add_subdirectory(klee-libc)
 
 set(RUNTIME_LIBRARIES
-        RuntimeFreeStanding
+        RuntimeFreestanding
         RuntimeIntrinsic
         RuntimeKLEELibc
         )