about summary refs log tree commit diff homepage
path: root/runtime/Freestanding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/Freestanding/CMakeLists.txt')
-rw-r--r--runtime/Freestanding/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/runtime/Freestanding/CMakeLists.txt b/runtime/Freestanding/CMakeLists.txt
index 872a4f05..43f1afc7 100644
--- a/runtime/Freestanding/CMakeLists.txt
+++ b/runtime/Freestanding/CMakeLists.txt
@@ -9,6 +9,7 @@
 
 set(LIB_PREFIX "RuntimeFreestanding")
 set(SRC_FILES
+        fortify-fs.c
         memcmp.c
         memcpy.c
         memmove.c
@@ -18,4 +19,4 @@ set(SRC_FILES
 # Build it
 include("${CMAKE_SOURCE_DIR}/cmake/compile_bitcode_library.cmake")
 prefix_with_path("${SRC_FILES}" "${CMAKE_CURRENT_SOURCE_DIR}/" prefixed_files)
-add_bitcode_library_targets("${LIB_PREFIX}" "${prefixed_files}" "" "")
\ No newline at end of file
+add_bitcode_library_targets("${LIB_PREFIX}" "${prefixed_files}" "" "")