about summary refs log tree commit diff homepage
path: root/runtime/POSIX/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/POSIX/CMakeLists.txt')
-rw-r--r--runtime/POSIX/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/runtime/POSIX/CMakeLists.txt b/runtime/POSIX/CMakeLists.txt
index d8208d9b..02d06736 100644
--- a/runtime/POSIX/CMakeLists.txt
+++ b/runtime/POSIX/CMakeLists.txt
@@ -20,11 +20,6 @@ set(SRC_FILES
         stubs.c
         )
 
-try_compile (FSTATAT_PATH_ACCEPTS_NULL
-        ${CMAKE_BINARY_DIR}
-        ${PROJECT_SOURCE_DIR}/cmake/fstatat.c
-        )
-
 # Build it
 include("${CMAKE_SOURCE_DIR}/cmake/compile_bitcode_library.cmake")
 prefix_with_path("${SRC_FILES}" "${CMAKE_CURRENT_SOURCE_DIR}/" prefixed_files)