about summary refs log tree commit diff homepage
path: root/runtime/klee-eh-cxx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/klee-eh-cxx/CMakeLists.txt')
-rw-r--r--runtime/klee-eh-cxx/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/runtime/klee-eh-cxx/CMakeLists.txt b/runtime/klee-eh-cxx/CMakeLists.txt
index 470e3f0a..b51b8544 100644
--- a/runtime/klee-eh-cxx/CMakeLists.txt
+++ b/runtime/klee-eh-cxx/CMakeLists.txt
@@ -17,6 +17,7 @@ set(ADDITIONAL_CXX_FLAGS
         -I "${KLEE_LIBCXXABI_SRC_DIR}/src"
         -I "${KLEE_LIBCXXABI_SRC_DIR}/include"
         -I "${KLEE_LIBCXX_INCLUDE_PATH}"
+        -std=c++11
 )
 
 if (KLEE_LIBCXX_PLATFORM_INCLUDE_PATH)