about summary refs log tree commit diff homepage
path: root/test/Concrete/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/Concrete/CMakeLists.txt')
-rw-r--r--test/Concrete/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/test/Concrete/CMakeLists.txt b/test/Concrete/CMakeLists.txt
index 0f565bed..e7cf2416 100644
--- a/test/Concrete/CMakeLists.txt
+++ b/test/Concrete/CMakeLists.txt
@@ -6,9 +6,6 @@
 # License. See LICENSE.TXT for details.
 #
 #===------------------------------------------------------------------------===#
-if (${LLVM_VERSION_MAJOR} GREATER 4)
-  set(OZERO_OPT "-O0 -Xclang -disable-O0-optnone")
-else()
-  set(OZERO_OPT "-O0")
-endif()
+
+set(OZERO_OPT "-O0 -Xclang -disable-O0-optnone")
 configure_file(Makefile.cmake.test.in Makefile.cmake.test @ONLY)