about summary refs log tree commit diff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index e73aab8..6f6167b 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -4,7 +4,7 @@ build-backend = "flit_core.buildapi"
 
 [project]
 name = "rub"
-version = "0.0.0"
+version = "0.0.1"
 description = "A static generator"
 readme = "README.md"
 requires-python = ">=3.7"
@@ -18,5 +18,5 @@ classifiers = [
     "Operating System :: OS Independent",
     "Programming Language :: Python",
     "Topic :: Utilities" ]
-dependencies = [ "markdown-it-py" ]
+dependencies = [ "doit", "Jinja2", "markdown-it-py[linkify,plugins]" ]
 urls = { SourceHut = "https://sr.ht/~cnx/rub" }