summary refs log tree commit diff homepage
path: root/shell.nix
diff options
context:
space:
mode:
authorNguyễn Gia Phong <cnx@loang.net>2023-11-23 13:43:10 +0900
committerNguyễn Gia Phong <cnx@loang.net>2023-11-23 13:43:10 +0900
commit0801e732369519545d0a9d862b71a6c2df8c5adf (patch)
tree5ea44e5d8cb014bce46f8a2eb2a4bd1f3985ebea /shell.nix
parent012580d5797e62505fcf9a7c8f658d9245cc5400 (diff)
downloadthesis-0801e732369519545d0a9d862b71a6c2df8c5adf.tar.gz
Prettify
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/shell.nix b/shell.nix
index 7edb879..935766e 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,8 +1,9 @@
 with import <nixpkgs> { };
 mkShell {
   packages = [ (texlive.combine {
-    inherit (texlive) scheme-basic algorithms algorithmicx amsmath
-      babel-vietnamese booktabs caption cases cite fancyhdr float glossaries
-      hyperref pdflscape pdfpages pgf psnfss rsfs times tocloft vntex;
+    inherit (texlive) latexmk scheme-basic
+      algorithms algorithmicx amsmath babel-vietnamese booktabs biblatex
+      caption cases cite enumitem fancyhdr float glossaries hyperref ieeetran
+      pdflscape pdfpages pgf psnfss rsfs times tocloft varwidth vntex xcolor;
   }) ];
 }