summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 11:54:06 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:02 +0200
commit156b25b9a349dd1e653dfd9add18a83c7628f8af (patch)
tree17e1de090fceda04d93252335ed711a5357c63f2
parentf9c0272b06b3d720ac9cd0f469d1595facc23304 (diff)
downloadguix-156b25b9a349dd1e653dfd9add18a83c7628f8af.tar.gz
gnu: Add texlive-csbulletin.
* gnu/packages/tex.scm (texlive-csbulletin): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index eb7eed54a6..2a6c98245e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11762,6 +11762,27 @@ Adobe's basic set.")
     ;; No license version specified.
     (license license:gpl3+)))
 
+(define-public texlive-csbulletin
+  (package
+    (name "texlive-csbulletin")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/csbulletin/"
+                   "tex/latex/csbulletin/")
+             (base32
+              "15zjwwjdxs0avb5y4g29nyvhafrv2s8pgqihhi2kb72y8wzj9cdz")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/csbulletin")
+    (synopsis
+     "LaTeX class for articles submitted to the CSTUG Bulletin (@emph{Zpravodaj})")
+    (description
+     "The package provides the class for articles for the CSTUG
+Bulletin (@emph{Zpravodaj Ceskoslovenskeho sdruzeni uzivatelu TeXu}).  You can
+see the structure of a document by looking at the source file of the manual.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-cweb
   (package
     (name "texlive-cweb")