summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 13:35:26 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:47 +0200
commit1b0d2100b8f08626a953df52fd5bab7f21fbcc58 (patch)
tree8a271b52a47c0445a6e69ba1a4fb29a14181f2d5
parentd4c347f99c5c4a86fafd6f14f747866a234761cb (diff)
downloadguix-1b0d2100b8f08626a953df52fd5bab7f21fbcc58.tar.gz
gnu: Add texlive-perception.
* gnu/packages/tex.scm (texlive-perception): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8572c99954..8443d224ce 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -14706,6 +14706,25 @@ customized by means of different @code{\\pascal} macro options or the
 patterns for wide ranges of languages.")
     (license license:lppl1.3c)))
 
+(define-public texlive-perception
+  (package
+    (name "texlive-perception")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/perception/"
+                   "doc/bibtex/perception/")
+             (base32
+              "0958g65hv8fpyhhbkvkd2ybdbp6aiblnc5izbr5z5w8b0v5n0ixx")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/perception")
+    (synopsis "BibTeX style for the journal @emph{Perception}")
+    (description
+     "This package provides a BibTeX style for the journal
+@emph{Perception}.")
+    (license license:lppl)))
+
 (define-public texlive-perfectcut
   (package
     (name "texlive-perfectcut")