summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 19:19:20 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 19:42:50 +0200
commit331f69623f49fee7b16f86fbf6227b9c830d6ec4 (patch)
treedc5ab2397d556a817cde8a4dc37ae96a7fbac3f6
parent421e7e053749a635841b34dfb8611d0ab8c49fda (diff)
downloadguix-331f69623f49fee7b16f86fbf6227b9c830d6ec4.tar.gz
gnu: Add texlive-ghab.
* gnu/packages/tex.scm (texlive-ghab): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2fe4377525..7cc86aeab1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5623,6 +5623,27 @@ provides an environment like @code{eqnarray}, a @code{newtheorem}-like
 environment (NewTheorem), and several macros.")
     (license license:isc)))
 
+(define-public texlive-ghab
+  (package
+    (name "texlive-ghab")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/ghab/"
+                   "fonts/source/public/ghab/"
+                   "tex/latex/ghab/")
+             (base32
+              "0jknnlcigk6aa48xqvxd67015fxjlmmp36p52c95xrii4lv3m0zk")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/ghab")
+    (synopsis "Typeset ghab boxes in LaTeX")
+    (description
+     "The package defines a command @code{\\darghab} that will typeset its
+argument in a box with a decorated frame.  The width of the box may be set
+using an optional argument.")
+    (license license:lppl)))
+
 (define-public texlive-ghsystem
   (package
     (name "texlive-ghsystem")