summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:26:52 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:17 +0200
commit48969d3158c9f1ede8b399c8a5b7edbc9e3ab921 (patch)
tree749983b4aa594dc63d9d152d6aec8b2291a7f1cc
parent9610ccaf2dd5e4c078594e96e5a03fbc66228e67 (diff)
downloadguix-48969d3158c9f1ede8b399c8a5b7edbc9e3ab921.tar.gz
gnu: Add texlive-initials.
* gnu/packages/tex.scm (texlive-initials): New variable.
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9d6e1856e5..9a7ea00350 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -14891,6 +14891,31 @@ conference proceedings.  The class uses the XePersian package.")
 installed.")
     (license license:lppl1.3c)))
 
+(define-public texlive-initials
+  (package
+    (name "texlive-initials")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/initials/"
+                   "dvips/initials/"
+                   "fonts/afm/public/initials/"
+                   "fonts/map/dvips/initials/"
+                   "fonts/tfm/public/initials/"
+                   "fonts/type1/public/initials/"
+                   "tex/latex/initials/")
+             (base32
+              "0hbvk2qjrhcx2l8nkca1s5lj65k5xd2v2fnk4zjxjpwdcwxf09zp")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/initials")
+    (synopsis "Adobe Type 1 decorative initial fonts")
+    (description
+     "This package provides Adobe Type 1 decorative initial fonts.  For each
+font, at least a @file{.pfb} and a @file{.tfm} file is provided, with an
+@file{.fd} file for use with LaTeX.")
+    (license license:lppl)))
+
 (define-public texlive-inlinebib
   (package
     (name "texlive-inlinebib")