summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:20:31 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:14 +0200
commita28ccefb28af1f73288e6cf20b9f923ca358cc8d (patch)
tree81a0e348a7a623773e768727023ca673bb1dcdbc
parent40b8561f5b86a6974efc322d952059b7da453fa7 (diff)
downloadguix-a28ccefb28af1f73288e6cf20b9f923ca358cc8d.tar.gz
gnu: Add texlive-lshort-english.
* gnu/packages/tex.scm (texlive-lshort-english): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a445f88627..3e89a3febb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4775,6 +4775,26 @@ Proof, and Logic} by Dave Barker-Plummer, Jon Barwise, and John Etchemendy.")
 LaTeX2e}.}")
     (license license:gpl3+)))
 
+(define-public texlive-lshort-english
+  (package
+    (name "texlive-lshort-english")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/lshort-english/")
+             (base32
+              "0pzqdbzynlwvpamd69cmfpa8jdcvq96qjr9k1fy3dxpzi2mapvhd")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/lshort-english")
+    (synopsis "(Not So) short introduction to LaTeX2e")
+    (description
+     "@emph{The Not So Short Introduction to LaTeX2e} derives from a German
+introduction (@emph{lkurz}), which was translated and updated; it continues to
+be updated.  This translation has, in its turn, been translated into several
+other languages; see the @code{lshort} catalogue entry for the current list.")
+    (license license:gpl2)))
+
 (define-public texlive-lshort-slovak
   (package
     (name "texlive-lshort-slovak")