summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:28 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:55 +0200
commitaf229919f1f77ab8404624a3d980aa00e862220d (patch)
treed84e1fa1ae540f829cdc41bc47203bd303ea2f71
parentb32a20da079932869218a873a123a2c63e70fc67 (diff)
downloadguix-af229919f1f77ab8404624a3d980aa00e862220d.tar.gz
gnu: Add texlive-scrlttr2copy.
* gnu/packages/tex.scm (texlive-scrlttr2copy): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6a4d1b78bd..6732d4e98f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -94773,6 +94773,27 @@ styles of package @code{fancyhdr}.  This allows the combination of features of
 @code{fancyhdr} with features of @code{scrlayer}.")
     (license license:lppl1.3c)))
 
+(define-public texlive-scrlttr2copy
+  (package
+    (name "texlive-scrlttr2copy")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/scrlttr2copy/"
+                   "tex/latex/scrlttr2copy/")
+             (base32
+              "05wgvw2fqaf5fnrxx1viscic4c3hmncmkbji9kljwx8mpl2s2zcs")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/scrlttr2copy")
+    (synopsis
+     "Letter class option file for the automatic creation of copies")
+    (description
+     "The file @file{copy.lco} provides the new class option @code{copy} to the
+KOMA-Script letter class @code{scrlttr2}.  If this option is given, all pages
+of a specific letter are duplicated with background text marking as copies.")
+    (license license:lppl1.3+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar