summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:09:52 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:08 +0200
commitb34dd71d69e4fe5840d325790633540948e13253 (patch)
treef2135fe45cf619fe59253fb8ff548b1e7bfd2b44
parent45478baee854f055b320a0d2372987c8fd9e38a2 (diff)
downloadguix-b34dd71d69e4fe5840d325790633540948e13253.tar.gz
gnu: Add texlive-fontinstallationguide.
* gnu/packages/tex.scm (texlive-fontinstallationguide): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index cdcd02cb73..cf6a463db4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8351,6 +8351,28 @@ Math mode always uses CM fonts.  A command for producing doubled-spaced
 documents is also provided.")
     (license license:lppl)))
 
+(define-public texlive-fontinstallationguide
+  (package
+    (name "texlive-fontinstallationguide")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/fontinstallationguide/")
+             (base32
+              "1i6im0nckcr9fzs0kc54dvcj3jvjz2j8jd55xgjm0r569qjj1hi5")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/fontinstallationguide")
+    (synopsis "Font installation guide")
+    (description
+     "This guide discusses the most common scenarios you are likely to
+encounter when installing Type 1 PostScript fonts.  While the individual tools
+employed in the installation process are documented well, the actual
+difficulty most users are facing when trying to install new fonts is
+understanding how to put all the pieces together.  This is what this guide is
+about.")
+    (license license:fdl1.3+)))
+
 (define-public texlive-fontools
   (package
     (name "texlive-fontools")