summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-07-10 15:01:07 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-07-10 17:39:28 +0200
commitbde9912506b25ba4f18523cd09d0112980071829 (patch)
treea99f7bd358cd8e3fc675fac33aa1bc286f590a49
parentb7e26ec69542c68f4fdbb79c3ad5a193c299cae5 (diff)
downloadguix-bde9912506b25ba4f18523cd09d0112980071829.tar.gz
gnu: sedsed: Update to 1.1.
* gnu/packages/admin.scm (sedsed): Update to 1.1.
[arguments]: Use (default) Python (3).
-rw-r--r--gnu/packages/admin.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 3a7014c95c..9f588ff626 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2462,7 +2462,7 @@ in order to be able to find it.
 (define-public sedsed
   (package
     (name "sedsed")
-    (version "1.0")
+    (version "1.1")
     (source
      (origin
        (method git-fetch)
@@ -2471,11 +2471,10 @@ in order to be able to find it.
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0009lsjsxhqmgaklpwq15hhd94hpiy7r4va69yy0ig3mxi6zbg2z"))))
+        (base32 "05cl35mwljdb9ynbbsfa8zx6ig8r0xncbg2cir9vwn5manndjj18"))))
     (build-system python-build-system)
     (arguments
      `(#:tests? #f                      ; no tests
-       #:python ,python-2
        #:phases
        (modify-phases %standard-phases
          (add-after 'unpack 'patch-sed-in