summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:27:43 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:18 +0200
commitc9ea88196709abb289ea9e79e773d2248be233df (patch)
tree66de9ae78aa791224f4f6e1fa959e8e45a6756ee
parente8ed9af52da3c7db0193f5229a91ef5ed488d1ad (diff)
downloadguix-c9ea88196709abb289ea9e79e773d2248be233df.tar.gz
gnu: Add texlive-jamtimes.
* gnu/packages/tex.scm (texlive-jamtimes): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2e04c5013c..eb0a1d002f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15206,6 +15206,29 @@ words, both in cardinal and in ordinal form.")
 Slavik Jablan. ")
     (license license:public-domain)))
 
+(define-public texlive-jamtimes
+  (package
+    (name "texlive-jamtimes")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/jamtimes/"
+                   "fonts/map/dvips/jamtimes/"
+                   "fonts/tfm/public/jamtimes/"
+                   "fonts/vf/public/jamtimes/"
+                   "tex/latex/jamtimes/")
+             (base32
+              "03ww7w963hgsxazlrabg4f0h35rd8jbr9ga11lrhqf66b6zvpyv1")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/jamtimes")
+    (synopsis "Expanded Times Roman fonts")
+    (description
+     "The package offers LaTeX support for the expanded Times Roman font,
+which has been used for many years in the @emph{Journal d'Analyse
+Mathematique}.  Mathematics support is based on the Belleek fonts.")
+    (license license:bsd-3)))
+
 (define-public texlive-jbact
   (package
     (name "texlive-jbact")