summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 13:06:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 17:12:57 +0200
commit36ab1871b1eba6f650919f3ce2f8f1349874152d (patch)
tree9beeaaf79fb0bbbe5f523c88e1bafa6474727869 /gnu/packages/tex.scm
parentbadd23f96ad5b078535cf9a388b6b20e4f5033b5 (diff)
downloadguix-36ab1871b1eba6f650919f3ce2f8f1349874152d.tar.gz
gnu: Add texlive-boldtensors.
* gnu/packages/tex.scm (texlive-boldtensors): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9333275189..43ff300aca 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1887,6 +1887,27 @@ atoms up to the atomic number 112.  In addition, commands are provided to
 convert atomic numbers to element symbols or element names and vice versa.")
     (license license:lppl1.3+)))
 
+(define-public texlive-boldtensors
+  (package
+    (name "texlive-boldtensors")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/boldtensors/"
+                   "tex/latex/boldtensors/")
+             (base32
+              "06c0wa4qai0qdbad44464nc5zap9bc03yjn89yagsr4dzxif0jrg")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/boldtensors")
+    (synopsis
+     "Bold latin and greek characters through simple prefix characters")
+    (description
+     "This package provides bold latin and greek characters within
+@code{\\mathversion@{normal@}}, by using @samp{~} and @samp{\"} as prefix
+characters.")
+    (license license:gpl3+)))
+
 (define-public texlive-borceux
   (package
     (name "texlive-borceux")