summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:08:39 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:56 +0200
commit5dac37056fd6de383465d330a6d345aad0f09886 (patch)
tree2dc5814230cf57441905db57ab3b90e331d39645 /gnu/packages/tex.scm
parent0e61bfdc23589be3f0711755a3e90d8de5d7ff6a (diff)
downloadguix-5dac37056fd6de383465d330a6d345aad0f09886.tar.gz
gnu: Add texlive-amsmath-it.
* gnu/packages/tex.scm (texlive-amsmath-it): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 514043e9f6..29bb87fec5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -21022,6 +21022,25 @@ similar) definitions.")
 
 (define-deprecated-package texlive-latex-amsmath texlive-amsmath)
 
+(define-public texlive-amsmath-it
+  (package
+    (name "texlive-amsmath-it")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/amsmath-it/")
+             (base32
+              "0xcwsk8q9q3nsz8wbklgpbw0vzjw7iw0chffzcbp2zsk6rypqf7w")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/amsmath-it")
+    (synopsis "Italian translations of some old @code{amsmath} documents")
+    (description
+     "This package provides an Italian translation for some old @code{amsmath}
+documents.  The documents are: @file{diffs-m.txt} of December 1999, and
+@file{amsmath.faq} of March 2000.")
+    (license license:lppl)))
+
 (define-public texlive-manfnt
   (package
     (name "texlive-manfnt")