summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:29:09 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:41:53 +0200
commit268fdf8f8141792a9ef3e2db5da6a07e0d89c22f (patch)
tree5bf4c2c487ef6d042db6121f81163bb1ac15c362 /gnu/packages
parentc735e724b569430ab81bf37ed1f2eced539a0884 (diff)
downloadguix-268fdf8f8141792a9ef3e2db5da6a07e0d89c22f.tar.gz
gnu: Add texlive-lstbayes.
* gnu/packages/tex.scm (texlive-lstbayes): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8f98fea9d3..f14093c441 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4454,6 +4454,26 @@ from use of the package are in the format used in the textbook @emph{Language,
 Proof, and Logic} by Dave Barker-Plummer, Jon Barwise, and John Etchemendy.")
     (license license:lppl1.3+)))
 
+(define-public texlive-lstbayes
+  (package
+    (name "texlive-lstbayes")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/lstbayes/"
+                   "source/latex/lstbayes/"
+                   "tex/latex/lstbayes/")
+             (base32
+              "1gd3zyq1z1n0ksmazky9dbal0qaiss2lgh7dh3021ckj7c3mwkmd")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/lstbayes")
+    (synopsis "Listings language driver for Bayesian modeling languages")
+    (description
+     "The package provides language drivers for the listings package for
+several languages not included in that package: BUGS, JAGS, and Stan.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")