summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:11:55 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:22 +0200
commitbc6557b833315b654c40ee6ccbe1ef00a93a443b (patch)
tree397fbedf4ab1452d6f8f373f1d1621911e36e604 /gnu/packages
parente1bf7b265cce3aecf5dedb0c244a02b172f6befb (diff)
downloadguix-bc6557b833315b654c40ee6ccbe1ef00a93a443b.tar.gz
gnu: Add texlive-unizgklasa.
* gnu/packages/tex.scm (texlive-unizgklasa): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 10d75232c8..5a86248b02 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31250,6 +31250,29 @@ fields of study at Vienna University.  In this case, however, some settings
 may have to be adjusted.")
     (license license:lppl1.3+)))
 
+(define-public texlive-unizgklasa
+  (package
+    (name "texlive-unizgklasa")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/unizgklasa/"
+                   "tex/latex/unizgklasa/")
+             (base32
+              "1lrw0j34r9p2ydsajkvg2k7n8kirpi6lqj2iwhvfqh0pg230y82q")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/unizgklasa")
+    (synopsis
+     "LaTeX class for theses at the Faculty Of Graphic Arts in Zagreb")
+    (description
+     "This class is intended for generating graduate and final theses
+according to the instructions of the Faculty of Graphic Arts, University of
+Zagreb.  It does not necessarily correspond to the requirements of each
+component of the University, but is designed as an idea for linking and
+uniformizing the look of all graduate papers.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-uppunctlm
   (package
     (name "texlive-uppunctlm")