summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:53 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:29 +0200
commitd740c6f1af424a028491eb4449a028598f7fa357 (patch)
treeb5b253aca9b3540f5b6d98edc1811e03f875fde4 /gnu/packages
parentbdb97d1758ab973b21f8bee595c1e1096ad24546 (diff)
downloadguix-d740c6f1af424a028491eb4449a028598f7fa357.tar.gz
gnu: Add texlive-wordlike.
* gnu/packages/tex.scm (texlive-wordlike): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 58121fe670..45e624144c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99832,6 +99832,31 @@ An accompanying shell script @file{wordcount.sh} contains more information in
 its comments.")
     (license license:lppl)))
 
+(define-public texlive-wordlike
+  (package
+    (name "texlive-wordlike")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/wordlike/"
+                   "source/latex/wordlike/"
+                   "tex/latex/wordlike/")
+             (base32
+              "04m9syfp78grgxfa0d3vq990381sdrayg1id34gp13c8cl6kxdv8")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/wordlike")
+    (synopsis "Simulating word processor layout")
+    (description
+     "The package simulates typical word processor layout: narrow page margins,
+Times, Helvetica and Courier fonts, @code{\\LARGE} or @code{\\Large} headings,
+and @code{\\sloppy} typesetting.
+
+The package aims at making life easier for users who are discontent with
+LaTeX's standard layout settings because they need a layout that resembles the
+usual ``wordlike'' output.")
+    (license license:lppl)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar