summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-02-17 00:51:42 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-19 23:32:33 +0000
commitf5050fb0197495836ecad7c64e6f3f601eb3e5d3 (patch)
treead0b0971310212380a2bb8153c6195c1e82dde31 /gnu/packages
parent92b5c13c6ad16cebb2c92c41fac3c86138749b86 (diff)
downloadguix-f5050fb0197495836ecad7c64e6f3f601eb3e5d3.tar.gz
gnu: ghq: Remove package labels.
* gnu/packages/version-control.scm (ghq): Remove labels.

Change-Id: Icc4b951bac4a1187c5d83a8309753d1dd842273a
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/version-control.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index a7ac89b7d9..242c2bf093 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -3738,15 +3738,15 @@ If several repos are related, it helps to see their status together.")
                             (string-append zsh-completion "/_ghq"))))
              #t)))))
     (native-inputs
-     `(("git" ,git-minimal)))
+     (list git-minimal))
     (inputs
-     `(("github.com/songmu/gitconfig" ,go-github-com-songmu-gitconfig)
-       ("github.com/mattn/go-isatty" ,go-github-com-mattn-go-isatty)
-       ("github.com/motemen/go-colorine" ,go-github-com-motemen-go-colorine)
-       ("github.com/saracen/walker" ,go-github-com-saracen-walker)
-       ("github.com/urfave/cli/v2" ,go-github-com-urfave-cli-v2)
-       ("golang.org/x/net/html" ,go-golang-org-x-net-html)
-       ("golang.org/x/sync/errgroup" ,go-golang.org-x-sync-errgroup)))
+     (list go-github-com-songmu-gitconfig
+           go-github-com-mattn-go-isatty
+           go-github-com-motemen-go-colorine
+           go-github-com-saracen-walker
+           go-github-com-urfave-cli-v2
+           go-golang-org-x-net-html
+           go-golang.org-x-sync-errgroup))
     (synopsis "Manage remote repository clones")
     (description
      "@code{ghq} provides a way to organize remote repository clones, like