summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-08-15 16:20:06 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-08-22 12:32:28 -0400
commit0147328753610c7fb8d98aac5f778fb79b0e476b (patch)
tree75ee35fc825aa9ee9f8ad7625b76f471e9287f32 /gnu
parent671a8abcdcab5f9f8cf30a037c8db205fc38fdb3 (diff)
downloadguix-0147328753610c7fb8d98aac5f778fb79b0e476b.tar.gz
gnu: qtwebview: Update to 5.15.10.
* gnu/packages/qt.scm (qtwebview): Update to 5.15.10.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/qt.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 90aafa4613..f884f9e466 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -1971,13 +1971,13 @@ OpenGL ES 2.0 and can be used in HTML5 canvas elements")))
   (package
     (inherit qtsvg-5)
     (name "qtwebview")
-    (version "5.15.8")
+    (version "5.15.10")
     (source (origin
               (method url-fetch)
               (uri (qt-url name version))
               (sha256
                (base32
-                "1b03dzlff840n2i53r105c7sv91ivwzxn7ldpgnhiyrhr897i9kj"))))
+                "00446917v1djh18lqsk1q5bhgfsfyz06q4zvna96xalwvl3ccn14"))))
     (native-inputs (list perl))
     (inputs (list qtbase-5 qtdeclarative-5))
     (synopsis "Display web content in a QML application")