summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:50:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:50:51 +0200
commit09442602397698c0dbe6a182cc8c8c7375a4a987 (patch)
tree5e0d58f961dbbb3b903b2a818d567865de7038a7 /gnu
parent62b0c5b934b8a555102e5dfa4c93ac3a898750bc (diff)
downloadguix-09442602397698c0dbe6a182cc8c8c7375a4a987.tar.gz
gnu: Add texlive-jieeetran.
* gnu/packages/tex.scm (texlive-jieeetran): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 533fe4943e..2cdb220748 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -34293,6 +34293,27 @@ formula should be used within a sentence or on a new line.")
 supporting a wide variety of fonts in LaTeX using the pTeX engine.")
     (license license:bsd-3)))
 
+(define-public texlive-jieeetran
+  (package
+    (name "texlive-jieeetran")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/jieeetran/"
+                   "doc/bibtex/jieeetran/")
+             (base32
+              "122g618j9wli9amx9c82whjp81i5cpjz1mj4pnmyfa8x5mfdh6dp")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/jieeetran")
+    (synopsis
+     "UnofficiaL BibTeX style for citing Japanese articles in IEEE format")
+    (description
+     "This package provides an unofficial BibTeX style for authors trying to
+cite Japanese articles in the Institute of Electrical and Electronics
+Engineers (IEEE) format.")
+    (license license:expat)))
+
 (define-public texlive-libertine
   (package
     (name "texlive-libertine")