summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:04:24 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:30 +0200
commit1b846302da11517afef1e58bde0196b6f0ff8bf5 (patch)
tree46c7aec54346838fa985ce214d4238e1b1e8141f /gnu
parentebce53efb56fc0b1dedc9966ecb6cd0f65b2d621 (diff)
downloadguix-1b846302da11517afef1e58bde0196b6f0ff8bf5.tar.gz
gnu: Add texlive-hrlatex.
* gnu/packages/tex.scm (texlive-hrlatex): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 644d816c7d..82e95d71da 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4289,6 +4289,27 @@ adds a collection of useful @acronym{HEP, High Energy Physics} units to the
 existing SIunits set.")
     (license license:lppl)))
 
+(define-public texlive-hrlatex
+  (package
+    (name "texlive-hrlatex")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/hrlatex/" "source/latex/hrlatex/"
+                   "tex/latex/hrlatex/")
+             (base32
+              "16npkf18gy8clwkzvm0qysfv90wb6979cppj5rykn1x0icsvw2ix")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/hrlatex")
+    (synopsis "LaTeX support for Croatian documents")
+    (description
+     "This package simplifies creation of new documents for the (average)
+Croatian user.  As an example, a class file @code{hrdipl.cls} (designed for
+the graduation thesis at the University of Zagreb) and sample thesis documents
+are included.")
+    (license license:lppl)))
+
 (define-public texlive-ibrackets
   (package
     (name "texlive-ibrackets")