summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2018-01-03 10:56:44 +0100
committerRutger Helling <rhelling@mykolab.com>2018-01-03 10:58:55 +0100
commit417903c63ce41030b288ac643aaa7ddb92ddfab1 (patch)
tree513683b5dd790a1e997b96a532588d09d91587bb /gnu
parente6b94a0247f701c8f365a9a339f0c187d607f975 (diff)
downloadguix-417903c63ce41030b288ac643aaa7ddb92ddfab1.tar.gz
gnu: wine64-staging: Fix incorrect input.
* gnu/packages/wine.scm (wine64-staging): Copy from correct "wine-staging" input
instead of "wine".
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/wine.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/wine.scm b/gnu/packages/wine.scm
index 78f68385e0..da7620cd3d 100644
--- a/gnu/packages/wine.scm
+++ b/gnu/packages/wine.scm
@@ -271,7 +271,7 @@ integrated into the main branch.")
        (modify-phases %standard-phases
          (add-after 'install 'copy-wine32-binaries
            (lambda* (#:key outputs #:allow-other-keys)
-             (let* ((wine32 (assoc-ref %build-inputs "wine"))
+             (let* ((wine32 (assoc-ref %build-inputs "wine-staging"))
                     (out (assoc-ref %outputs "out")))
                ;; Copy the 32-bit binaries needed for WoW64.
                (copy-file (string-append wine32 "/bin/wine")
@@ -281,7 +281,7 @@ integrated into the main branch.")
                #t)))
          (add-after 'compress-documentation 'copy-wine32-manpage
            (lambda* (#:key outputs #:allow-other-keys)
-             (let* ((wine32 (assoc-ref %build-inputs "wine"))
+             (let* ((wine32 (assoc-ref %build-inputs "wine-staging"))
                     (out (assoc-ref %outputs "out")))
                ;; Copy the missing man file for the wine binary from
                ;; wine-staging.