summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/wine.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/wine.scm b/gnu/packages/wine.scm
index 78f68385e0..da7620cd3d 100644
--- a/gnu/packages/wine.scm
+++ b/gnu/packages/wine.scm
@@ -271,7 +271,7 @@ integrated into the main branch.")
        (modify-phases %standard-phases
          (add-after 'install 'copy-wine32-binaries
            (lambda* (#:key outputs #:allow-other-keys)
-             (let* ((wine32 (assoc-ref %build-inputs "wine"))
+             (let* ((wine32 (assoc-ref %build-inputs "wine-staging"))
                     (out (assoc-ref %outputs "out")))
                ;; Copy the 32-bit binaries needed for WoW64.
                (copy-file (string-append wine32 "/bin/wine")
@@ -281,7 +281,7 @@ integrated into the main branch.")
                #t)))
          (add-after 'compress-documentation 'copy-wine32-manpage
            (lambda* (#:key outputs #:allow-other-keys)
-             (let* ((wine32 (assoc-ref %build-inputs "wine"))
+             (let* ((wine32 (assoc-ref %build-inputs "wine-staging"))
                     (out (assoc-ref %outputs "out")))
                ;; Copy the missing man file for the wine binary from
                ;; wine-staging.