summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorFelix Gruber <felgru@posteo.net>2022-08-21 13:53:30 +0000
committer宋文武 <iyzsong@member.fsf.org>2022-08-23 08:38:46 +0800
commit4c03f62ad04c2cbbfc7ed61c97b0ecf897383706 (patch)
tree3b91453f7f266e80b4e13e5159e3787ea76bb0be /gnu
parent0337b65284d353b3c4fa05c7f92ac184d4c7d113 (diff)
downloadguix-4c03f62ad04c2cbbfc7ed61c97b0ecf897383706.tar.gz
gnu: python-shapely: Update to 1.8.4.
* gnu/packages/python-xyz.scm (python-shapely): Update to 1.8.4.

Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 542f90ae29..24f08c670e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1211,13 +1211,13 @@ iotop, uptime, pidof, tty, taskset, pmap.")
 (define-public python-shapely
   (package
     (name "python-shapely")
-    (version "1.8.2")
+    (version "1.8.4")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "Shapely" version))
        (sha256
-        (base32 "1dpbjw0w2l1r9s5drmi4cyr1yd5h2a4m9vip7qhy7mbg03azjajp"))))
+        (base32 "130rqd0czi128wm5pdn47v4m6czxd7pkzanbya8q48gsm8ffb5d1"))))
     (build-system python-build-system)
     (native-inputs
      (list python-cython python-matplotlib python-pytest