summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-10-09 00:44:08 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-10-09 23:49:13 -0400
commit597ae30dc3de5ebe17301318da8a5abb23c30013 (patch)
treea3a58db70783ae6f687689fbac5cdd13241f89cc /gnu
parentf98306ad287a22342453209a8b842f4172e95497 (diff)
downloadguix-597ae30dc3de5ebe17301318da8a5abb23c30013.tar.gz
gnu: dbus-c++: Fix build.
* gnu/packages/glib.scm (dbus-c++)[inputs]: Add libunwind.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/glib.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index d264d66b92..1a94113fe7 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -47,6 +47,7 @@
   #:use-module (gnu packages gperf)
   #:use-module (gnu packages gtk)
   #:use-module (gnu packages libffi)
+  #:use-module (gnu packages libunwind)
   #:use-module (gnu packages linux)
   #:use-module (gnu packages m4)
   #:use-module (gnu packages nettle)
@@ -1007,7 +1008,8 @@ This package provides the library for GLib applications.")
     (inputs
      `(("efl" ,efl)
        ("expat" ,expat)
-       ("glib" ,glib)))
+       ("glib" ,glib)
+       ("libunwind" ,libunwind)))
     (native-inputs
      `(("pkg-config" ,pkg-config)))
     (arguments