summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorZheng Junjie <873216071@qq.com>2023-07-15 14:00:45 +0800
committer宋文武 <iyzsong@member.fsf.org>2023-08-02 22:27:41 +0800
commit6e9241f2e021b82ab18b143a5611915c03a2a736 (patch)
treee1edaa280aed0071a480dc02e8ce8de89f7b0ee2 /gnu
parentf49a5ddf89f0fb6eb2dbb272cb975276f1019e18 (diff)
downloadguix-6e9241f2e021b82ab18b143a5611915c03a2a736.tar.gz
gnu: bluedevil: Update to 5.27.6.
* gnu/packages/kde-plasma.scm (bluedevil): Update to 5.27.6.

Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/kde-plasma.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/kde-plasma.scm b/gnu/packages/kde-plasma.scm
index 974c35e9cc..45d2089f46 100644
--- a/gnu/packages/kde-plasma.scm
+++ b/gnu/packages/kde-plasma.scm
@@ -4,7 +4,7 @@
 ;;; Copyright © 2019 Marius Bakke <mbakke@fastmail.com>
 ;;; Copyright © 2017, 2019, 2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
 ;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
-;;; Copyright © 2020 Zheng Junjie <873216071@qq.com>
+;;; Copyright © 2020, 2023 Zheng Junjie <873216071@qq.com>
 ;;; Copyright © 2022 Brendan Tildesley <mail@brendan.scot>
 ;;; Copyright © 2022 Petr Hodina <phodina@protonmail.com>
 ;;;
@@ -81,17 +81,18 @@
 (define-public bluedevil
   (package
     (name "bluedevil")
-    (version "5.25.5")
+    (version "5.27.6")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://kde/stable/plasma/" version "/"
                                   name "-" version ".tar.xz"))
               (sha256
                (base32
-                "1dsah7rcx2brcd1d5x7bvhrixx5nvwp1fwq9b8k2zc038xzpx6ys"))))
+                "0x6zfcdw03kggd4mhkhva2b2v2w2ajzs7svslm1p1p8f41vzivvw"))))
     (build-system qt-build-system)
     (native-inputs (list extra-cmake-modules pkg-config qttools-5))
     (inputs (list kcoreaddons
+                  kcmutils
                   kwidgetsaddons
                   kdbusaddons
                   knotifications