summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 17:57:52 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:23 +0200
commit7fcfd9d86b4d7a7b1fbb92a23afa97fc4ecf7184 (patch)
treebef10a731ddb0f49cbe39c813a179137ea132765 /gnu
parent191ab5af91391d98e877c3e4894fa65740961ca7 (diff)
downloadguix-7fcfd9d86b4d7a7b1fbb92a23afa97fc4ecf7184.tar.gz
gnu: Add texlive-babel-albanian.
* gnu/packages/tex.scm (texlive-babel-albanian): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b42a96c8b4..227f0cd757 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20133,6 +20133,26 @@ The OPmac macros can generate a bibliography without any external program.")
 right-aligned table and (multiple-)figure floats, with footnotes.")
     (license license:lppl)))
 
+(define-public texlive-babel-albanian
+  (package
+    (name "texlive-babel-albanian")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/babel-albanian/"
+                   "source/generic/babel-albanian/"
+                   "tex/generic/babel-albanian/")
+             (base32
+              "1sgyxj2f2w5fb22ys0idcfy10m1wbz3mk3rkpvv7cwa0v3a0arhl")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/babel-albanian")
+    (synopsis "Support for Albanian within Babel")
+    (description
+     "The package provides support for typesetting Albanian (as part of the
+Babel system).")
+    (license license:lppl1.3+)))
+
 (define-public texlive-babel-basque
   (package
     (name "texlive-babel-basque")