summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2022-10-16 12:26:54 +0200
committerJulien Lepiller <julien@lepiller.eu>2022-10-17 07:29:09 +0200
commit82b0f3755d12e04578a54ee53b3a8051958e8143 (patch)
tree844717ceecefbee55508343f1230b48a75d96bb6 /gnu
parent46b0143714bea2a8d0b10cf445c2d21f82899aae (diff)
downloadguix-82b0f3755d12e04578a54ee53b3a8051958e8143.tar.gz
guix: Fix typos.
These typos were found and reported through weblate.

* gnu/packages/audio.scm (wildmidi)[description]: Fix typo.
* gnu/packages/games.scm (cgoban)[description]: Fix typo.
* gnu/services/version-control.scm (gitolite-service-type)[description]:
  Fix typo.
* gnu/installer/newt/substitutes.scm (run-substitutes-page): Remove full
  stop at end of title.
* gnu/machine/ssh.scm (machine-ssh-configuration-system): Move
  punctuation outside of quotes.
* guix/scripts/home.scm (process-action): Remove trailing space before
  newline.
* guix/scripts/system.scm (show-help): Fix typo.
* guix/scripts/environment.scm (with-store/maybe): Fix typo.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/installer/newt/substitutes.scm2
-rw-r--r--gnu/machine/ssh.scm2
-rw-r--r--gnu/packages/audio.scm2
-rw-r--r--gnu/packages/games.scm3
-rw-r--r--gnu/services/version-control.scm2
5 files changed, 6 insertions, 5 deletions
diff --git a/gnu/installer/newt/substitutes.scm b/gnu/installer/newt/substitutes.scm
index 938cb1a53b..7599d450b6 100644
--- a/gnu/installer/newt/substitutes.scm
+++ b/gnu/installer/newt/substitutes.scm
@@ -28,7 +28,7 @@
   (match (current-clients)
     (()
      (case (choice-window
-            (G_ "Substitute server discovery.")
+            (G_ "Substitute server discovery")
             (G_ "Enable") (G_ "Disable")
             (G_ " By turning this option on, you allow Guix to fetch \
 substitutes (pre-built binaries) during installation from servers \
diff --git a/gnu/machine/ssh.scm b/gnu/machine/ssh.scm
index 60d127340a..1230b1ec0d 100644
--- a/gnu/machine/ssh.scm
+++ b/gnu/machine/ssh.scm
@@ -466,7 +466,7 @@ environment type of 'managed-host."
          (machine-configuration machine))
     (unless (file-exists? %public-key-file)
       (raise (formatted-message (G_ "no signing key '~a'. \
-have you run 'guix archive --generate-key?'")
+Have you run 'guix archive --generate-key'?")
                                 %public-key-file)))
     (remote-authorize-signing-key (call-with-input-file %public-key-file
                                     (lambda (port)
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index b9e374fb5c..55ef9f7f10 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -236,7 +236,7 @@ promoting the market for advanced audio.")
        ("openal" ,openal)))
     (synopsis "Software Synthesizer")
     (description "WildMIDI is a simple software midi player which has a core
-softsynth library that can be use with other applications.")
+softsynth library that can be used with other applications.")
     (home-page "https://www.mindwerks.net/projects/wildmidi/")
     (license
      (list
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index ef13e0e0a8..82657901ef 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -10814,7 +10814,8 @@ inside the Zenith Colony.")
     (description "Provides a large set of Go-related services for X11:
 @itemize
 @item Local games with precise implementation of the Chinese and Japanese rulesets
-@item Edition and visualization of SGF files-Connection to the NNGS or IGS Go servers
+@item Edition and visualization of SGF files
+@item Connection to the NNGS or IGS Go servers
 @item Bridge to Go modem protocol, allowing to play against Go modem-capable AIs
 such as GnuGo.
 @end itemize")
diff --git a/gnu/services/version-control.scm b/gnu/services/version-control.scm
index 17a5f9c867..cd8763f5ea 100644
--- a/gnu/services/version-control.scm
+++ b/gnu/services/version-control.scm
@@ -405,7 +405,7 @@ access to exported repositories under @file{/srv/git}."
                                (list
                                 (gitolite-configuration-package config))))))
    (description
-    "Setup @command{gitolite}, a Git hosting tool providing access over SSH..
+    "Set up @command{gitolite}, a Git hosting tool providing access over SSH.
 By default, the @code{git} user is used, but this is configurable.
 Additionally, Gitolite can integrate with with tools like gitweb or cgit to
 provide a web interface to view selected repositories.")))