summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-01-12 20:49:03 +0100
committerMarius Bakke <marius@gnu.org>2022-01-12 23:50:17 +0100
commitadc344c5c6208bb48ec5b63e94e37d7c5c5fbfa9 (patch)
tree56ebd7039bfbc049c4690a7e3adb8ee8f657087b /gnu
parent1d7bf223c874977b81c376cda70892163e580072 (diff)
downloadguix-adc344c5c6208bb48ec5b63e94e37d7c5c5fbfa9.tar.gz
gnu: python-duniterpy: Simplify inputs.
* gnu/packages/finance.scm (python-duniterpy): Remove input labels.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/finance.scm22
1 files changed, 11 insertions, 11 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 0d6a0515c4..5c08662f05 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -1258,17 +1258,17 @@ Luhn and family of ISO/IEC 7064 check digit algorithms.")
                         (("mnemonic>=0\\.19,<0.20")
                          "mnemonic>=0.19")))))))
     (propagated-inputs
-     `(("aiohttp" ,python-aiohttp)
-       ("attrs" ,python-attrs)
-       ("base58" ,python-base58)
-       ("jsonschema" ,python-jsonschema)
-       ("libnacl" ,python-libnacl)
-       ("pyaes" ,python-pyaes)
-       ("pylibscrypt" ,python-pylibscrypt)
-       ("python-graphql-core" ,python-graphql-core)
-       ("python-mnemonic" ,python-mnemonic)
-       ("python-websocket-client" ,python-websocket-client)
-       ("pypeg2" ,python-pypeg2)))
+     (list python-aiohttp
+           python-attrs
+           python-base58
+           python-jsonschema
+           python-libnacl
+           python-pyaes
+           python-pylibscrypt
+           python-graphql-core
+           python-mnemonic
+           python-websocket-client
+           python-pypeg2))
     (home-page "https://git.duniter.org/clients/python/duniterpy")
     (synopsis "Python implementation of Duniter API")
     (description "@code{duniterpy} is an implementation of