summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-12-08 18:30:08 -0500
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commite049eb85d59c88dfc9e06eb25faec43cc6450ed6 (patch)
tree3f769b48f016ad82005ac812f7d5765c9cd264df /gnu
parente3ac66bd8931250b15da40ec6a6ed07b89ad470b (diff)
downloadguix-e049eb85d59c88dfc9e06eb25faec43cc6450ed6.tar.gz
gnu: linux-libre 5.15: Update to 5.15.142.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.142.
(linux-libre-5.15-pristine-source): Update hash.

Change-Id: I4a376343b2f06e9db685a61f0033cf70b94fc0c4
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d957606483..053a5e5045 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))
 
-(define-public linux-libre-5.15-version "5.15.140")
+(define-public linux-libre-5.15-version "5.15.142")
 (define-public linux-libre-5.15-gnu-revision "gnu")
 (define deblob-scripts-5.15
   (linux-libre-deblob-scripts
@@ -551,7 +551,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1idjrn2w8jrixj8ifkk1awxyyq5042nc4p2mld4rda96azlnp948")))
 (define-public linux-libre-5.15-pristine-source
   (let ((version linux-libre-5.15-version)
-        (hash (base32 "0isa9si9wjn10lw41431wdqsbp9y685ch5lzhwswng3g6j5ywaxy")))
+        (hash (base32 "0xjn16b02f8d6c0m8vrbmk85kdyfy8m46s80rnkb0nnwfx9cjxld")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))