summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 09:23:54 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:41 +0200
commite53575f73f37645135431104c440a7872fe74031 (patch)
tree2f75085205a108c6fcb81e7303909711194e8cb6 /gnu
parent491f5b37761e8feea4eab9b4e21c050cc641f1a8 (diff)
downloadguix-e53575f73f37645135431104c440a7872fe74031.tar.gz
gnu: Add texlive-proflabo.
* gnu/packages/tex.scm (texlive-proflabo): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6740c822c4..c1dce7045c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6851,6 +6851,24 @@ filtrations (calligraphic).")
 for 11-16 years olds.")
     (license license:lppl1.3c)))
 
+(define-public texlive-proflabo
+  (package
+    (name "texlive-proflabo")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/proflabo/" "tex/latex/proflabo/")
+             (base32
+              "0208sjybqgvd7xrrnc49d31cpvd0bfjyjamfsyzi6yb0fhsxd7x7")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/proflabo")
+    (synopsis "Draw laboratory equipment")
+    (description
+     "This package was developed to help French chemistry teachers to create
+drawings (using TikZ) for laboratory stuff.")
+    (license license:lppl)))
+
 (define-public texlive-proof-at-the-end
   (package
     (name "texlive-proof-at-the-end")