summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 16:17:10 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:13 +0200
commitef1e944c279cd3e27d79853237ce1049891fe6f6 (patch)
treea7e80c1e3310c1f2eaa565fde6e56bf7f0090e8f /gnu
parente997351c777922c091fbe537f6db859ee6051be2 (diff)
downloadguix-ef1e944c279cd3e27d79853237ce1049891fe6f6.tar.gz
gnu: Add texlive-section.
* gnu/packages/tex.scm (texlive-section): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7c498eb0f4..59207d3ec0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10818,6 +10818,24 @@ metrics and LaTeX macros to use the three basic Adobe Type 1 fonts (Times,
 Helvetica and Courier) in LaTeX using LY1 encoding.")
     (license license:lppl1.0+)))
 
+(define-public texlive-section
+  (package
+    (name "texlive-section")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/section/" "tex/latex/section/")
+             (base32
+              "0gjajhlwwgyqnmw9bzr0l7dsq12mdhgv8sdkm86m4zn107qab0p9")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/section")
+    (synopsis "Modifying section commands in LaTeX")
+    (description
+     "The package implements a pretty extensive scheme to make more manageable
+the business of configuring LaTeX output.")
+    (license license:lppl)))
+
 (define-public texlive-sectsty
   (package
     (name "texlive-sectsty")