summary refs log tree commit diff
path: root/tests/pack.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-12-26 12:29:44 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-12-26 12:29:44 +0100
commit3c45b53ec9025f4b95ec003ff99caa3e6fe506ab (patch)
tree8ffbfcf6c5c6a1d55af9eea1f48564713eb48b16 /tests/pack.scm
parentdedc66ef8ecc91fe753f1e6c23102bfa9d79a808 (diff)
downloadguix-3c45b53ec9025f4b95ec003ff99caa3e6fe506ab.tar.gz
gnu: Remove squashfs-tools-next.
* gnu/packages/compression.scm (squashfs-tools-next): Remove variable.
* guix/scripts/pack.scm (squashfs-image, guix-pack): Use squashfs-tools.
* tests/pack.scm: Use squashfs-tools.
Diffstat (limited to 'tests/pack.scm')
-rw-r--r--tests/pack.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/pack.scm b/tests/pack.scm
index 71ff5aec18..0c1406e687 100644
--- a/tests/pack.scm
+++ b/tests/pack.scm
@@ -28,7 +28,7 @@
   #:use-module (guix tests)
   #:use-module (guix gexp)
   #:use-module (gnu packages bootstrap)
-  #:use-module ((gnu packages compression) #:select (squashfs-tools-next))
+  #:use-module ((gnu packages compression) #:select (squashfs-tools))
   #:use-module (srfi srfi-64))
 
 (define %store
@@ -199,7 +199,7 @@
                            (string-append "." #$profile "/bin"))
 
                          (setenv "PATH"
-                                 (string-append #$squashfs-tools-next "/bin"))
+                                 (string-append #$squashfs-tools "/bin"))
                          (invoke "unsquashfs" #$image)
                          (with-directory-excursion "squashfs-root"
                            (when (and (file-exists? (string-append bin